how do I run this?
 
Notifications
Clear all

how do I run this?

6 Posts
3 Users
2 Reactions
522 Views
2
Topic starter

the qtdeclarative5-qtmultimedia-plugin package doesnt exist in linux mint 21.1

I just get a segfault when trying to run it, seems to be an issue with QSslSocket

1 Answer
0

Sorry about this issue. It's seems like some linux distributions cannot be handled correctly with the current build. A 3.0.0 version is currently in development for this year and will be also available on web browsers! The desktop dependencies will also change, so maybe it will work with this config.

pacman101 Topic starter 22/01/2023 12:51 am

@wano so what is supported? going off the use of apt in the readme, I'd guess Debian based of some sort

Wano Wano 23/01/2023 11:19 am

Yes, it seems like Debian based. I only tested on my dev machine that is an Ubuntu one. It also seems like ARM architecture isn't working.

Void023 23/01/2023 1:54 pm

@wano I too am running Linux Mint 21.1 and running into the problem of not being able to to complete the step of "sudo apt-get install qtdeclarative5-qtmultimedia-plugin" to run it.
The result I get is "E: Unable to locate package qtdeclarative5-qtmultimedia-plugin"

Share: